
Page 1 

A general overview and instruction guide  

eGIS - Public 



Page 2 

Title Description Page 

Introduction  4 

eGIS Public - a general overview A general overview of eGIS Public screen and its tools. 5 

Home Tab 
 A brief overview of  Home Tab and its tools for navigating, zooming, graphic selection and 

modifying the listing in the search record table. 
6 

Home Tab: Find data by clicking directly on the screen Interacting with the map view to discover information on a feature or parcel. 7 

Home Tab: What’s Here - Freehand Polygon, Freehand Line 

and Rectangle (graphic selection tools) 

How-to select multiple features or parcels using one of the three graphic tools available under the 

What’s Here section of the Home Tab. 
8-9 

Home Tab:  Enable Add Results and Enable Subtract Results 
The “Enable Add Results” and “Enable Subtract Results” allows you to modify your results resulting 

from your search or query.  These tools are located under the Home Tab. 
10 

Home Tab:  What’s Here– Identifiable Layers Map layers which can be selected and get information about its features. 11 

Map Tab:  Layers List How-to interact with the list of available layers provided under the Map Tab.  12 

Map Tab:  Plot Coordinates A How-to guide on plotting coordinates in eGIS Public. 13 

Search Tab:  General - Address, Parcel and Street searches 
A How-to guide on searching for a location by address, parcel , street name and/or street 

intersection. 
14 

Search Tab:  Landmarks & City Facilities searches A How-to guide on searching for landmarks and City Facilities. 15 

Search Tab:  Engineering searches - CIP Projects & 

Monument Inventory 

A How-to guide on searching for Capitol Improvement Program Projects (CIP) and Monument 

Inventory (i.e., Survey Control information). 
16 

Sketch tab:  Graphic Annotation Instruction on using graphic tools to annotate a map.   17 - 18 

Sketch Tab:  Measurement - a general overview A general overview of the available measurement tools. 19 

Sketch Tab:  Measurement - to measure a distance or length A how-to guide on measuring distance or length. 20 

Sketch Tab:  Measurement - measuring an area A how-to guide on measuring area. 21 

Sketch Tab:  To delete or edit annotations such as an user 

annotations, a drawing or plotted coordinates. 

Overview and instructions on the three tools available under the Drawing and Measuring section of 

the Sketch Tab which enables you to either edit, erase or to clear a drawing, plotted coordinates or 
22 

Sketch Tab:  Export (to save map image) 
How to export an image of the map window in various formats along with the ability to export 

georeferenced data which can be used to import the image into a GIS program. 
23 

Table of Contents 



Page 3 

Title Description Page 

Sketch Tab:  Print Map Overview and instructions on the Printing function available under the Sketch Tab.   24 

External Links Tab:  Additional Resources  

Information on the external resources made available under the External Links Tab in the Additional 

Resources section.  The sites provide access to weather information, fire threat maps and Alameda 

County Assessor’s Property Information. 

25 

External Links Tab:  Linked Maps (Bing Birds Eye & 

Pictometry) 
Overview of Bing Birds Eye and Pictometry photos for an aerial view at the street level. 26 

External Links Tab:  City of Fremont and SACGISA 

Access to three City of Fremont resources available under the City of Fremont Section in the 

External Links Tab.  Also provided, is a link to the Southern Alameda County GIS Authority (SACGISA) 

of which the City of Fremont is a member. 

27 

Map Help 
The Map Help tab contains links to online help reference guides on the use of the eGIS Public 

website. 
28 

I want to…. 
The “I want to…” menu provides a short cut to the more frequently used features also listed under 

the Tabs. 
29 

Bookmark current map extent 
A hot-to guide on saving the location and extent of your map view so that you can return to the 

same location at a later time. 
30 

Right Click menu 
A short cut menu located under the right mouse button which provides additional access (i.e., a 

short cut) to the more frequently used features listed under the Tabs or the “I want to…” menu.   
31 

Basemap Selections A general overview of the basemaps available for use in the map view.   32 - 33 

Changing the Map Scale 
A general overview of the map scales available for use and instructions on how to change the map 

scales. 
34 

Swipe & Scope 
A general overview of the Swipe & Scope function which allows you to interactively view a layer of 

information over another. 
35 

Results Table - a general overview A general overview of the Results Table generated by a search or query. 36 

Quick Reference A quick reference sheet summarizing the various tools and features of eGIS Public. 37 - 42 



Page 4 

Introduction 

The eGIS Public website uses GIS (Geographic Information Systems) web enabled technology that 

allow a user to search and retrieve data based on a geographic location. The geographic location 

can be an address, Assessor Parcel Number (APN), street intersection, or landmark.  It provides 

general data on planning and engineering topics such as General Plan Land Use and Zoning  

designation, FEMA Flood information, survey monument details, public facility locations, Seismic 

Hazard Zones, Hill Area Information and aerial views.  

 

 

The GIS Team 

City of Fremont 

Information Technology Services Department 
 Geographic Information System Division 
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eGIS Public - a general overview 

Panel Area:  Panels that provide addi-
tional map functionality such as a listing 
of all available map layers, printing  
instructions or reports will appear here. 

Global Search:  One of many areas  
provided to search for an address. 

Tool Bar control:  On/off 
switch to change Tool Bar 
appearance. 

Map Area 

Base Map widget:  Provides 
access to Base Map choices. 

Map Tip:  Quick access to 
information or ability to 
add to existing search re-
sults. 

I want to...:  Listing of most 
used functions. 

Coordinate widget:  Listing of available coordinate systems 

Tool Bar:  Central location for tools used to search for information, 
to filter map layers, for sketching tools, to access external weblinks 
and to get Help documents.  Click on each tab to access functions 
listed under the different  categories. 

Map scale widget:  Listing 
of available map scales. 
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Home Tab The Home Tab contains the tools for navigating, zooming, graphic selection and modifying the 
listing in the search record table.   

Navigation tools:  (Using the left mouse button) 

• Pan:  Use hand icon to move map location at same zoom level. 

• Zoom In / Zoom Out:  Zoom in to make map image bigger.  Zoom out to see more 

of the surrounding area. 

• Initial View:  Automatically zooms to showing City of Fremont’s central core. 

• Full Extent:  Zooms to entire boundary of Fremont 

• Previous Extent:  Revert back to last extent 

• Next Extent: If there was a previous extent, will revert to it. 

Graphic selection tools:  For information on 
how to use the graphic selection tools, go to 
section on “Home Tab: Find data by drawing 
on the screen using a graphic selection”. 

Identifiable Layers:  A list of lay-
ers which can be queried on.  See 
panel to the left of the map. 

Enable Add Results/Enable Subtract Results:  
These two widgets allow you to modify your 
search results by adding or removing/subtracting 
search records.  

Map image is being provided 

at Full Extent zoom level. 
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Home Tab: Find data by clicking directly on the screen. 

Step 2: Click on the desired parcel to select it from the map. 
 
For this example: The parcel addressed as 3300 Capitol Avenue has been selected.  

Step 1:  First make sure the layer containing 
the information you want to select is 
checked. 
 
Since this example is to select a parcel, the 
Landbase layer is checked. 

Final result:  The selected parcel is highlighted.  Map tips appear 
at the top of the map which provides options for additional  
information and a report appearing in the left panel.  For this  
example on a parcel selection, a Property Report will appear.  

Discover information on a feature or parcel by directly interacting 
with the map view. 
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Home Tab: What’s Here - Freehand Polygon, Freehand Line and Rectangle (graphic selection tools) 

Three graphic selection tools are available. 

• Freehand Polygon 

• Freehand Line 

• Rectangle 

Results Table:  No matter which graphic selection tool is used, a table 
will appear at the bottom of the map showing a listing of the  
selection .  Since the Landbase layer was checked, a listing of the  
selected parcels is shown.  

If information on multiple features or parcels are needed, select the features or parcels using one of the three graphic tools available under the 
What’s Here section of the Home Tab. 

Freehand Polygon:  Click on “Freehand Polygon” icon to 
activate function.  Next, click on map and hold down left 
mouse button to draw a polygon over the area you want 
to select.  Make sure to close the polygon by double-
clicking when done drawing.     

Instructions on use of tool. 
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Home Tab: What’s Here (using a graphic selection to get information) - continued 

Rectangle:  Click on “Rectangle” icon to activate function.  
Next, click on map and hold down left mouse button to drag a 
rectangle over the area you want to select.  Stop depressing 
left mouse button when done.   

Freehand Line:  Click on “Freehand Line” on icon to 
activate function.  Then, click on map and hold down 
left mouse button to draw a line over the area you 
want to select (i.e., get information on).   
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Home Tab: Enable Add Results and Enable Subtract Results 
The “Enable Add Results” and “Enable Subtract Results” allows you to 

modify your results resulting from your search or query.  These tools are 

located under the Home Tab. 

“Enable Add Results” 
and “Enable Subtract 

Results” Widgets 

“Enable Add Results”:  This tool allows you to add additional features to your ex-
isting list of results.  In this example, the original results table starts with one record.    
  
1) To begin, select the “Enable Add Results” widget from the What’s Here section of 

the Home Tab to add additional items.  [Note:  You can only add items which are 
on the same layer.  Since the example is using the Landbase, only additional par-
cels may be added.] 

 
 
 
 
2) Next, follow the same steps as done for the original feature selection.  For this 

example, the Freehand Line was used to select the first parcel.  To add additional 
parcels, this tool was used again to select additional parcels (from the Landbase 
Layer) to be added to the results table. 

“Enable Subtract Results”:  Using this tool, you can remove records from the  
results table.  In this example, the results table has only three records.    
  
1) To remove a record, select the “Enable Subtract Results” widget from the tool 

bar.  [Note:  You can only subtract or remove those items listed in the results 
table.  Since the example is using the Landbase, only a listed parcel may be 
subtracted.] 

 
 
 
 
 
2) Next, follow the same steps as done for the original feature selection but this 

time, select only the feature you wish to have removed from the results ta-
ble.  For this example, the Freehand Line was used to select the first parcel.  
To subtract a  
parcel, this tool was used again to select one of the highlighted parcels to be 
removed or “subtracted” from the results table. 
 

Note:  Parcels shown in blue in the map view reflect those listed in the results  
table. 

Original 
results 

Two parcels was 
added to the original 

results table using 
“Enable Add Results” 

One parcel has 
been removed 
from table using 
“Enable  
Subtract  
Results” 
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Home Tab: What’s Here - Identifiable Layers 

Identifiable Layers List:  A listing of all layers is provided under the Identifiable Layers feature.  
  
1) Select the Identifiable Layers widget from the What’s Here section of the Home Tab. 
 
 
 
 
 
2) Examine the Identifiable Layers List and select the layers you wish to be able to obtain information on.   

• “Select All” will select all the layers shown in this section. 

• “Clear All”  will deselect all the layers so that you do not have to deselect each one individually. 

Map layers which can be selected and get information about its features. 

Default view of map screen upon accessing the Identifiable Layers feature. Layer List 

Click on “+” (plus) or “-
” (minus) symbols to open 
or close a layer grouping. 

Identifiable Layers 
widget 
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Map Tab:  Layers List 

Layers List:  A listing of all available layers is provided under the Map 
Tab.  
  
1) Select the Map Tab to see Layer List widget. 
2) Click on “Layer List” widget to bring up the available layer list. 

1 

2 

Using left mouse button, 
hold down slider control 
to slide control and 
change the transparency 
level of the layer 

In this example,  the Street Sweeper Zones layer has been selected.  The level 
of transparency is set at a minimum level so that the streets can be seen  
underneath the Street Sweeper Zones layer. 

Clicking on the down arrow to the right of the 
layer provides access to these zoom options. 

How-to interact with the list of 

available layers provided under the 

Map Tab.  

Click on 
“+” (plus) or “-
” (minus) sym-
bols to open or 
close a layer 
grouping 
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Map Tab:  Plot Coordinates 3 
1 

2 

1) To begin, click on PLOT COORDINATE widget.  
 
2) Select preferred coordinate system from pull-down menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
3) For better accuracy in placing location to plot coordinate, 

select “Snapping On” and then chose a Snapping Layer. 
 

• “Snapping Off” indicates that the drawn polygon lines will snap to the 

selected snapping layer. 

• “Select Snapping Layers”: A list of layers will appear when this widget is 
select.  If you are tracing over the parcel lines, select the Landbase layers 
located under the Tri-City category.   

 
4) Follow the instructions on the use of the tool appearing 

above the map screen. 

Coordinate System pull down menu 

4 

Completed action - coordinates plotted 

Coordinate information will 
appear in two locations (i.e., on 
the map and in the left panel). 

See menu under “…” for functions to 
hide, edit or delete plotted coordinates. 

Note:  Ability to delete or relocate a plotted coordinate is as available under 
the EDIT widget located under the Drawing and Measuring section of the 
Sketch Tab. 

Instructions on use of tool. 
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Search Tab:  General - Address, Parcel and Street searches 

Address search 
(Provide address number and street name 

as shown in sample.) 

1) To begin, click on GENERAL widget.  
2) Under the “I want to search for…” box, 

select one of the following from the  
pull-down menu: 

• Address 

• APN 

• APN (w/hyphen) 

• Streets 

• Street Intersection 
3) Depending on item searched, provide  

information as requested in the box  
provided. 

4) Click on SEARCH button to submit query.  
Map image will zoom to requested site. 

Assessor Parcel Number search 
(APN) 

(Provide APN as shown in sample.) 

Assessor Parcel Number search 
(APN) 

(Provide APN in format as shown.) 

Street search 
(Provide street name as shown in sample.) 

Street Intersection search 
(Provide both street names for the  
intersection as shown in sample.) 

Resulting address search on 3300 Capitol Avenue 

A How-to guide on searching for a location by address, parcel , street 

name and/or street intersection. 
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Search Tab:  Landmarks & City Facilities searches 

To search on Landmarks and City Facilities:   
1) Click on the icon to bring up menu selection. 
2) Open up the dropdown list by clicking on 

down arrow to pick the category of landmark 
or facility.  In the sample shown, the search 
will be on City Offices.   

1 

2 

3 

3) In the next sub-field “Select a City Office”, click on 
down arrow to bring up the list of facilities.  Click 
on one to select.  The  
example shows that  the “City Council Chambers” 
was selected. 

4)  Click on “SEARCH” to submit query. 

4 

5)  Search Results table now appears at the bottom of the screen.  If the record is 
selected, the location is highlighted on the map. 

A How-to guide on searching for landmarks and City Facilities. 

5 
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Search Tab:  Engineering searches - CIP Projects & Monument Inventory 

1) To begin, click on ENGINEERING widget.  
 
 
 
 
2) Under the “I want to search for…” box, select either CIP Project or Monument  

Inventory from pull-down menu. 
3) Select specific CIP project (if searching on CIP Project) or monument (if searching on 

Monument Inventory). 
4) Click on SEARCH button to submit query. 
5) The map will zoom to searched location and a results table will appear below the 

map view. 
 

Click on the record in the results table to bring up a report in the left panel and to 
highlight the searched location. 

CIP Project menu & pick list 

Monument Inventory menu & pick list 

A How-to guide on searching for Capitol Improvement 

Program  Projects (CIP) and Monument Inventory (i.e., 

Survey Control information). 

1 

2 

3 

4 

Image showing location and details of CIP Project # 291  

5 
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Sketch tab:  Graphic Annotation Sketch tab:  Under the Sketch tab, there are several graphic tools which can be used to annotate a 
map before it is printed.  The annotations will stay in place where drawn and will disappear at 
close of the session or they can be erased during the current session. 

Sketching tools 

To begin sketching:   
 
1) Make sure that your map view shows the area where you wish 

to start sketching.  Adjust zoom level as needed.   [Note: For 
this example, 3300 Capitol Ave is being used.] 
 
The sketch tools are the first widget under the Sketch Tab.  Click 
on the down arrow to see the available tools (i.e., a point to a 
rectangle). 

1 

2) Click on a sketch tool to select.  [Note: For this example, 
the POLYGON tool is selected.] 

2 
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Sketch tab:  Graphic Annotation  (continued) 

4 

5 

Drawing near completion.  To finish and to close polygon, double click to finish. Completed drawing. 

4) Depending on the tool being used, additional functionality may be provided.   
In this example, the POLYGON tool is selected.  The ability to snap to a layer 
feature, select a snapping layer and line style is activated. 

 

• “Snapping Off” indicates that the drawn polygon lines will snap to the selected snapping 

layer. 

• “Select Snapping Layers”: A list of layers will appear when this widget is select.  If you are 
tracing over the parcel lines, select the Landbase layers located under the Tri-City category.  A 
focus snapping circle will appear as a guide. 

• Under “Styles”, select line thickness, style and color to be used when drawing the polygon. 

 
 
 
 
 
 
 
5) Follow the instructions on the use of the tool appearing above the map 

screen. 
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Sketch Tab:  Measurement - a general overview Tools for measuring distance and area are located under the Sketch Tab. 

1 

Available unit of measurements 

2)  For better accuracy in the use of the tools, make sure to snap to the feature 
you are measuring .   

 

• “Snapping Off” indicates that the drawn polygon lines will snap to the selected snapping 
layer. 

• “Select Snapping Layers”: A list of layers will appear when this widget is select.  If you are 

tracing over the parcel lines, select the Landbase layers located under the Tri-City category.  
A focus snapping circle will appear as a guide. 

 
 
 
 
 
 
 
 
3) Follow the instructions on the use of the tool appearing above the map 

screen. 
 

Distance measurement instructions 
 
 
 

Area measurement instructions 

To measure:   
1) Select DISTANCE or AREA from the Drawing and Measuring tool section.  

[Note:  The default tool displayed is DISTANCE.  To change to AREA, click on 
down arrow to view available tools.] 
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Sketch Tab:  Measurement - to measure a distance or length 

To begin measuring distance:   
1) Make sure that map view is zoomed to desired location. 
2) Select DISTANCE from the Drawing and Measuring tool section.   

1 

2 

Map view adjusted 

3) Select measurement unit from pull down menu. 

3 

4) Turn on SNAPPING LAYERS then click on SELECT SNAPPING LAYERS to choose desired 
layer.  Since the example is to measure the length of the property line around 3300 
Capitol Avenue, only the Landbase Layer needs to be turned on.  All other layers have 
been cleared.  [Note:  Snapping layers is turned on when label changes to “Snapping 
Off”.] 

5) Following the directions located above the map view, click on starting point (i.e., such 
as the property line for this example) to start measuring.  After each click, a measure-
ment for the line will appear based on your selected unit of measurement.   

6) When done measuring, double-click on your last location to stop.  The total of the 
distance measured will appear. 

4 

4 

5 

6 

A how-to guide on measuring distance or length. 
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Sketch Tab:  Measurement - measuring an area 

To begin measuring an area:   
1) Make sure that map view is zoomed to desired location. 
2) Select AREA from the Drawing and Measuring tool section.   

1 

2 

Map view adjusted 

3) Select measurement unit from pull down menu. 

3 

4) Turn on SNAPPING LAYERS then click on SELECT SNAPPING LAYERS to choose 
desired layer.  Since the example is to measure the area of 3300 Capitol Ave-
nue, only the Landbase Layer needs to be turned on.  All other layers have been 
cleared.  [Note:  Snapping layers is turned on when label changes to “Snapping 
Off”.]  

5) Following the directions located above the map view, click on starting point 
(i.e., such as the property line for this example) to start measuring.  After each 
click, a length for each property line will appear.   

6) When done measuring, double-click on your last location to stop.  The both the 
total distance of the perimeter as well as the area measured will appear. 

4 

4 

5 

6 

A how-to guide on measuring area. 
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Edit:  To change the 
shape of a drawing.  
See instructions below. 

Erase: Remove a single annotation.  Select 

Erase widget, then click on item to erase. 

Clear: To remove multiple annotations in 
one move. 

Sketch Tab:  To delete or edit annotations such as an 

user annotations, a drawing or plotted coordinates. 

1) To edit or change the shape of a drawing, select the EDIT widget and click on the drawing 
2) Once the drawing has  been selected: 

A) Select “Snapping On” and “Select Snapping Layers” from the Tool Bar 
B) Select Snapping Layer from the Snappable Layers List in the left panel.  Since the purpose of this drawing is trace the property boundary of 3300 Capitol Avenue, the 

Landbase Layer should be selected as the Snapping Layer. 

• “Snapping Off” indicates that the drawn polygon lines will snap to the selected snapping layer. 

• “Select Snapping Layers”: A list of layers will appear when this widget is select.  If you are tracing over the parcel lines, select the Landbase layers located under the Tri-City category.   
3) Using the left mouse button, click and hold on drawing nodes to relocate/adjust lines.  The focus circle helps to identify the location being worked on.  When done, close 

editing menu instructions located above the map. 

1 

2 

2 

3 

There are three tools available under the Drawing and Measuring 
section of the Sketch Tab which enables you to either edit, erase or 
to clear a drawing, plotted coordinates or an annotation.   

Close menu to 
stop editing. 
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Sketch Tab:  Export (to save map image) 
Exporting function:  Creates an image of the map window in various formats.  An 
option is available to export the image to include the georeferenced data that can 
be used to import the image into a GIS program. 

1 

Final product - exported map image as a JPEG 

1) Click on Export located in the Export Map section of the Sketch Tab. 
 
2) Select image format from the “Export a Map Image” window.  If you wish 

to include georeferenced data, make sure to check the box INCLUDE 
GEOREFERENCE DATA. 

• BMP 

• JPEG 

• PNG 

• TIFF 

• GeoTIFF 

• PDF 
  

To finish action, click on CREATE IMAGE to export map image. 
 
 
 
 
 
 
 
 
 
 
 
 
 

3) When the image is ready to be downloaded, the “Export a Map Image 
window” will appear.  Click on VIEW IMAGE to see final product. 

2 

Image format list 
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Sketch Tab:  Print Map 
Printing function:  The Printing function is available under the Sketch Tab.  There are four different pa-
per sizes available which are set at portrait or landscape orientation.  The Output format is only available 
as a PDF which may be saved to your computer or sent directly to a printer.  The default paper size is 
8.5” X 11” (letter) - portrait view. 

Step 2:  Pick map scale for your map. 

Step 4:  If you need to 
move the focus box, un-
check “Lock print preview 
with map”.  Otherwise 
your selected print area 
will appear in the center of 
the focus box. 

4 

Step 3:  If desired, add title and author. 

Step 5:  To finish, click on PRINT to print map. 
 
A message will appear in the panel telling you 
that the map is ready.  Click on OPEN FILE to 
view the map. 

5 

Step 1:  Pick desired paper size and 
orientation. 
 
Note:  The focus box on the map 
shows area that will appear on the 
map. 

Red box 
shows area to 
be displayed 
in printed 
map. 

Final product  
(PDF) map which can be saved or printed. 

1 

3 

2 
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External Links Tab:  Additional Resources  

Weather Underground 

https://www.wunderground.com/ 

NOAA - National Weather Service 

https://www.weather.gov/ 

California King Tides 

https://www.coastal.ca.gov/kingtides/ 

CPUC Fire-Threat Map 

https://www.cpuc.ca.gov/FireThreatMaps/ 

Alameda County Assessor’s Office Property Info 

http://www.acgov.org/MS/prop/ 

Links to external resources are made available under the External Links Tab in the Ad-
ditional Resources section.  The sites provide access to weather information, fire 
threat maps and Alameda County Assessor’s Property Information. 
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External Links Tab:  Linked Maps (Bing Birds Eye & Pictometry) 

Aerials:   
1) Access Bing Birds Eye or Pictometry by selecting its widget under 

the Linked Maps section of the external Links Tab.  [Note:  They 
may also be accessed under the Right Click menu.]  

2) Following the instructions listed in the left panel, click on the 
map with the left mouse button to indicate the area where the 
aerial view is desired. 

To access additional aerials views:   

• Click on triangle to bring up “Select Map” menu. 

• Check box for addition views.  [Note:  This menu is 
only available when an aerial view is already in use.] 

1 

2 

Bing Birds Eye and Pictometry photos provide an aer-
ial view near the street level. 

View showing Bing Birds Eye on the left and Pictometry on the right 

Icons showing viewing direction of aerial photos.  To change 

view, click and hold (using left mouse button) to reposition icon. 
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External Links Tab:  City of Fremont and SACGISA 

City of Fremont’s Open Data Portal 

https://open-data-portal-cofgis.hub.arcgis.com/search 
City of Fremont—GIS Division 

https://fremont.gov/590/GIS City of Fremont—GIS Address Projects 

http://gis.ci.fremont.ca.us/addr/addr_proj.cfm 

SACGISA—Southern Alameda County GIS Authority 

https://sacgisa.org/ 

Access to three City of Fremont resources are available under the City 
of Fremont Section in the External Links Tab.  Also provided, is a link to 
the Southern Alameda County GIS Authority (SACGISA) of which the City 
of Fremont is a member. 
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Map Help The Map Help tab contains links to online help reference guides on the use of the eGIS Public website. 

Listing of available Help Guides: 
 

• Help Guide (complete manual) 
 

• Help Guide - individual sections 

 eGIS Public - a general overview 

 Home Tab 

 Home Tab: Find data by clicking directly on the screen 

 Home Tab: What’s Here - Freehand Polygon, Freehand Line and Rectangle 
(graphic selection tools) 

 Home Tab:  Enable Add Results and Enable Subtract Results 

 Home Tab:  What’s Here– Identifiable Layers 

 Map Tab:  Layers List 

 Map Tab:  Plot Coordinates 

 Search Tab:  General - Address, Parcel and Street searches 

 Search Tab:  Landmarks & City Facilities searches 

 Search Tab:  Engineering searches - CIP Projects & Monument Inventory 

 Sketch tab:  Graphic Annotation 

 Sketch Tab:  Measurement - a general overview 

 Sketch Tab:  Measurement - to measure a distance or length 

 Sketch Tab:  Measurement - measuring an area 

 Sketch Tab:  To delete or edit annotations such as an user annotations, a 
drawing or plotted coordinates. 

 Sketch Tab:  Export (to save map image) 

 Sketch Tab:  Print Map 

 External Links Tab:  Additional Resources  

 External Links Tab:  Linked Maps (Bing Birds Eye & Pictometry) 

 External Links Tab:  City of Fremont and SACGISA 

 Map Help 

 I want to…. 

 Bookmark current map extent 

 Right Click menu 

 Basemap Selections 

 Changing the Map Scale 

 Swipe & Scope 

 Results Table - a general overview 
 

• Quick Reference 

Map Help widget 
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I want to…. The “I want to…” menu provides a short cut to the more frequently used features also listed under the Tabs. 

Listing of functions and where they are 
also available: 
 
1) Home Panel:   

• Welcome Page 
 

2) Home Panel: 

• Return to initial map extent 
 
3) Search Tab: 

• Search Address 

• Search APN 

• Search APN(w/hyphen) 

• Search Streets 

• Search Street Intersection 
 
4) Sketch Tab 

• Print Map 
 
5) Map Tab 

• Change visible layers 
 
6) Items available only on the “I want 

to…” menu 

• Find data on the Map 

• Bookmark current map extent 

1 

2 

3 

5 

6 

6 

4 
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To Bookmark a location 
 
1) Adjust map view to show the area you wish to bookmark.  If desired, 

adjust zoom scale. 
2) Under the “I want to…” menu, find the Bookmark current map extent” 

located at the bottom of the menu list. 
3) A window will appear (shown as follows) where you enter in the name 

for the bookmark.  Click on OK when done. 
 

The maximum number of characters that can be entered is 49. 

Bookmark current map extent If you wish to save the location and extent of your map view so that you can return to the 
same location at a later time, use the “Bookmark current map extent” feature.  It is located 
under the “I want to…” menu.   [Note:  Map location only is saved under this feature.  It does 
not be save layer or search information.] 

Bookmark widget 

To access existing bookmarks 
 
1) Click on Book Icon. 
 
 
 
 
2) A listing of your saved bookmarks will appear.  Click on one of the 

bookmarks  to bring up saved location. 
 
Note:  To delete an existing bookmark, click on the “X” next to the book-
mark you want to delete.  

To access the list of existing 
bookmarks, click on Book icon. 

To delete an existing bookmark 
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Right Click menu The “Right Click” menu provides an additional  short cut to the more frequently used features listed 
under the Tabs or the “I want to…” menu.  It requires that the specific location is click on with the 
right mouse button. 

To activate the “Right Click” menu, click on the map view using the 
right mouse button on the location you  wish to interact with. 
 
An icon will appear marking the location along with the Right Click 
Menu. 

 
Icon marking location   Right Click Menu 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

[Note:  “Find out What’s Here” should be used when the icon marking 
the location ihas been placed on a location with an identifiable layer 
has been turned on.] 
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Basemap Selections 

To change Basemap:  Click on Basemap icon to change basemap used on map.  
Select by clicking on Roadmap, Hybrid, Aerial, Open Street, World Street or To-
pography icon. 

A variety of basemaps are available for use in the map view.  Select a basemap style from a 
generic roadmap to a topography map which can show the surrounding terrain. 

Roadmap 

Hybrid  (Aerial photo with no street names) 

Hybrid  (Aerial photo with street names) 
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Basemap Selections (cont.) 

World Street 

Open Street 

Topography 



Page 34 

Changing the Map Scale 

1) Click on Map Input Box to open Scale Selector. 
 
2) Current map scale is shown.  To change, click on chevron to open list.  Once a 
different map scale is selected, the map will automatically change to that scale. 

Adjusting Map Scale of map view:  The default map scale may be changed through the Scale 
Input Box so that map view can be returned to the same scale after numerous zoom changes.  

Map Scale list 
(sample) 

1 

2 
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Swipe & Scope The Swipe & Scope function allows you to interactively view a layer of information over another. 

Click on the Swipe & Scope widget to bring up a menu 
select the layer that will appear over the map view and 
to select the mode/direction of the swipe action. 

Select the layer you 
wish to use over the 
map view. 
 
Here, the Zoning and  
General Plan layer is  
selected. 

Make sure that only the 
layer you wish to use is 
selected in the Layers list. 
 
Note that for this example, 
only the Zoning and Gen-
eral Plan layer has been 
selected. 

Hold down the swipe bar with the left 
mouse button to move it to the left/right. 
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The Results table shows the results of a search and will appear below the map view.   The example below  
illustrates an address search on “39….” “Liberty St”.  The information in the Results Table will show the name 
of the associated layer containing the data.  In this case, the GIS Addressing layer is providing the addresses 
which match the search perimeters and the Landbase layer is providing the assessor parcel numbers (APN) 
associated with the addresses. The top image shows the APN list and the bottom image is of the addresses.   

Results Table - a general overview 

Landbase Layer 

GIS Addressing 
Layer 
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SYMBOL PURPOSE LOCATION SUB MENU 

 
Click and drag map in the direction you want to move the 
map. 

Home Tab Navigate 

 

Controls to zoom in (i.e., make image bigger) and to 
zoom out (i.e., make image smaller showing a larger 
area). 

Home Tab 

Map view 

Navigate 

(on map screen) 

 Zoom out to the initial view of the map. 
Home Tab 

Map screen 

Navigate 

I want to... 

 Zoom out to the full extent of the map. Home Tab Navigate 

 Click to return to the previous map view. Home Tab Navigate 

 

After the Previous Extent button has been clicked, return 
to the current view by clicking Next Extent only if the 
Previous Extent had been used. 

Home Tab What’s Here 

 

Enables the drawing of a freehand polygon (i.e., an 
identify tool) used to select features in the map and find 
out more information about them. 

Home Tab What’s Here 

 Enables the drawing of a freehand line (i.e., an identify 
tool) used to select features in the map and find out 
more information about them 

Home Tab What’s Here 

eGIS - Public 
Quick Reference 
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Quick Reference (cont.) 

SYMBOL PURPOSE LOCATION SUB MENU 

 

Enables the drawing of a rectangle (i.e., an identify tool) 
used to select features in the map and find out more 
information about them. 

Home Tab What’s Here 

 
Enables user to interactively add selected features to the 
existing results table by selecting them on the map. 

Home Tab What’s Here 

 
Enables user to interactively delete selected features 
from the existing results table selecting them on the map. 

Home Tab What’s Here 

 To limit the layers that are returned by an identify tool. Home Tab What’s Here 

 Show the map layer list if it has been closed. 
Map Tab 

Map screen 

Hide/Show 

I want to... 

 
To plot coordinates to add callouts with coordinate 
values to the map. 

Map Tab Plot Coordinates 

 
Predefined search queries for addresses, assessor parcel 
numbers, street names and street intersections. 

Search Tab 

Map screen 

Search By 

I want to... 
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Quick Reference (cont.) 

SYMBOL PURPOSE LOCATION SUB MENU 

 

Predefined search queries for Landmark and City 
Facilities such as common areas, parks, shopping centers, 
city offices, fire facilities, police facilities, community 
centers and schools. 

Search Tab Search By 

 
Predefined search queries for Engineering facilities such 
as CIP Projects and Monument Inventory. 

Search Tab Search By 

 Draw shapes and add text to the map. Sketch Tab Drawing and Measuring 

 
Use the Distance and Area Tools to drw on the map and 
see segment lengths and polygon areas. 

Sketch Tab Drawing and Measuring 

 
Use the Edit Tools to edit or delete existing shapes 
(including buffers), or delete all drawings from the map. 

Sketch Tab Drawing and Measuring 
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SYMBOL PURPOSE TAB NAME SUB MENU 

 
To export an image of the map only along with 
georeferenced data (optional) 

Sketch Tab Export Map 

 
To save current map as a PDF with map features such as 
title block, legend, overview map and scale bar. 

Sketch Tab 

Map screen 

Export Map 

I want to... 

 
Link to the National Weather Service website managed 
by the National Oceanic and Atmospheric Administration. 

External Links Tab Additional Resources 

 
Link to the weather map (Wundermap) produced by the 
Weather Underground. 

External Links Tab Additional Resources 

 
Link to the Fire-Threat Maps website by the California 
Public Utilities Commission website for CPUC Fire Safety. 

External Links Tab Additional Resources 

 
Link to the California King Tides Project by the California 
Coastal Commission. 

External Links Tab Additional Resources 

 
Link to the Alameda County Assessor’s Office Online 
Services for Property Assessment Information. 

External Links Tab Additional Resources 

 

Link to Bing Bird’s Eye - aerial photography at street level. External Links Tab Linked Maps 

Quick Reference (cont.) 
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SYMBOL PURPOSE TAB NAME SUB MENU 

 
Link to aerial photography showing oblique perspectives 
including overhead view.  

External Links Tab Linked Maps 

 
City of Fremont GIS data available for download by the 
public. 

External Links Tab City of Fremont 

 Link to the City of Fremont - GIS Division’s webpage External Links Tab City of Fremont 

 

Link to the GIS Addressing Projects webpage listing 
addressing documents prepared for development 
projects. 

External Links Tab City of Fremont 

 
Link to the Southern Alameda County GIS Authority home 
page. 

External Links Tab - - -  

 

Allows user to interactively view one layer over another 
where one layer acts as a window view and the other is 
the base layer. 

Map screen (on map screen) 

 Short cut menu to several most commonly used tools. Map screen (on map screen) 

 
Use to create new bookmarks or to access existing 
bookmarks.  Bookmarks are used to easily revisit saved 
map areas. 

Map screen 

I want to… 

(on map screen when 

bookmarks exists) 

Quick Reference (cont.) 
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SYMBOL PURPOSE LOCATION SUB MENU 

 
Tool for changing zoom ratio or zoom level of the map 

view. 
Map screen (on map screen) 

 Basemap selector to choose from six different basemaps. Map screen (on map screen) 

Quick Reference (cont.) 


